Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've created a table of contents but it goes out of the right margin, and the lines between the heading and number continue off so that you can't actually see the page number.

I've tried shrinking the text, aligning it to the left...how do I fix this so it fits onto the page? Thanks.

share|improve this question
2  
Have you got your tabs set on the ruler correctly? Is it a manually created table of contents or one word has generated? Have you got it set as A4 in page layout? –  Sam Jan 6 '13 at 6:37

2 Answers 2

Do you know how to modify styles? Word uses built in styles for auto-generated TOCs that are tied to the Heading styles. Heading 1 is TOC 1, Heading 2 is TOC 2. To modify a style, open the styles palette by clicking the expand arrow in the Styles bar. You may have to change the options so you can see all the styles and list them in alphabetical order. Then scroll down to the TOC style that isn't correct. Right click and choose modify from the drop-down menu. Click Format at the bottom and then Tabs from the list. You'll see the current tabs in the Tabs dialog. Click the tab in the list that extends beyond the page, and click Clear. Then add a Tab that is the appropriate width and click Set. When you're done, click OK. If any TOC level is correct in your original, you can use the same process to see where the right tab should be.

share|improve this answer

Go to View, Web style, so you can see the full length of the ruler.

Then select the entire table of contents, and drag the little mark on the ruler over to less than 7 inches or whatever length that fits on the page!!

The secret is Web page view, not Print Layout!!!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.