Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I upgraded my os I choosed to custom install the upgrade and it makes a backup of my old windows. During the custom install I needed to restart the custom install for some strange reason but in the end I get it working. My problem is to delete the old windows system folders especially windows.old.001 to windows.old.00X in my system drive and also the program files folder etc.pp. It gives me the error message not enough rights to delete the folder but I already changed the owner of the folder to no avail?

share|improve this question
    
Did you change the owner and gave the owner rights to delete? (probably yes since you already changed ownership, but just making sure). –  Hennes Jan 6 '13 at 14:40
add comment

2 Answers 2

Run Disk Cleanup. Check off "Old Windows Installations." When Disk Cleanup finishes, all Windows.old.XXX folders should be gone.

share|improve this answer
add comment

Did you look to see if they are read only? Go to explorer and right-click on the folder and look for the tag. Uncheck the box under read only and you should be golden. If that does not work for some reason you could always use a linux live disk (like from Ubuntu) and mount the hard disk in there to do it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.