Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Thanks for attention

Recently I configured a domain network (I mean join my 20 clients running windows to a DC with 192.168.1.100 IP) and all the computer added successfully and create a computer for all of them in AC Computers.

I connect 2 printers to my 2 clients

All the computer are connected to an access point (192.168.1.10) and the access point is conneted to DC

Here is a sample IP for one of my clients :

IP : 192.168.1.110
Gateway : 192.168.1.100
DNS : 192.168.1.100
WINS : nothing
Net bios is set on default 

all client is accessible from DC (I can ping them and I can see them in Network). But from others clients, can not ping any client just DC. Is there any body out there to help me about this ?!!For more details comment me please to update mu qestion.

Again Thanks for attention.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I've experienced this crap lately. Each router creates his own network and only shows himself to the rest of the network he is connected to. In my case, as I only needed one computer to be accessed be the outside I've done some port forwarding, but there should be some setting you can change on your router so that it doesn't act as a firewall but as an extension to your network.

share|improve this answer
    
I check it ,Thanks . –  Ali Foroughi Jan 6 '13 at 14:48
    
I set wrong gateway in my Acess point , thanks dude –  Ali Foroughi Jan 8 '13 at 7:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.