Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I click File | Email Page Location, Chrome puts a totally obnoxious "Fwd: " in front of the page's title as the subject.

How can I make this stop?

share|improve this question
3  
grab Chromium sources and edit the code which does that. AFAIK there's no user configurable setting to remove that –  Sathya Jan 7 '13 at 15:13
    
Is Chromium any different from the publicly-available Chrome browser? –  bill Jan 7 '13 at 16:20
3  
you'll lose out on Integrated PDF reader, Flash player, Print, Auto update and few others en.wikipedia.org/wiki/… –  Sathya Jan 7 '13 at 16:52
2  
The *Fwd: ** should be there, it should be reserved for *forwarded mail. Instead of editing the code yourself, you could open a bug report here –  Martín Canaval Jan 19 '13 at 0:10
1  
You're including web site links in the category of "forwarded mail"? No other browser (or user) that I've encountered prepends link emails with "Fwd: ". –  bill Jan 19 '13 at 1:33

1 Answer 1

up vote 3 down vote accepted
+50

Short answer: Install the "Send this page as email" extension**. It's made by google and you can use either your default email client or gmail to send the page.

It sends only a link to the page, and not the page contents, if this is not what you want surely there are other extensions that will send the page contents.

Long answer:

I found this conversation on a developers mailing list for Chromium. It's dated from 2009 and states:

Implement "Email Link To Page" menu command. This menu item only exists in the Mac build(*), but the code is cross-platform so it could be hooked up on other platforms as well, if desired. It works by generating a URL of the form
mailto:?subject=Fwd:%20PAGETITLE&body=%0A%0APAGEURL and telling platform_utils to open it.

(*) emphasis is mine.

So the "FWD" is builtin into Chromium's (and therefore, Chrome's) internal code, and is not caused by the email software.

You have the following options:

  • Stop using Chrome.
  • Look for a setting in Chrome to disable this. I do not own a mac so I can't say if there's a setting for this on the options page.
  • If there's no setting to disable this, you can follow @MartínCanaval's suggestion and register a new issue on Chromium's official project page.
  • You can install an extension to send the page as email, one that doesn't prepend messages with FWD.
share|improve this answer
    
@ruda.almeida, I'm accepting this answer and switching back to Safari. Thanks for the in-depth answer. –  bill Jan 19 '13 at 19:47
    
why would you ever use safari? –  Ilan Biala Jan 20 '13 at 4:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.