Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

GParted worked liked advertised but when I went to reboot, it didn't recognize the boot drive. I read to put the Windows 7 CD in and boot from there, and then repair the boot drive using the Windows 7 CD. But that had no success.

So after 20 minutes I was able to format the SSD boot drive and install Windows 7. After completing the install with all the updates I can not see the 1 TB HDD drive that I saved everything on. Any ideas on what I should try next?

share|improve this question
    
What does this have to do with GParted? Can you see the drive in Device Manager? –  ChrisN Jan 7 '13 at 22:51
    
Rick, welcome! It would be a bit more helpful if you are more clear. Specifically, boiling your question down. So you are saying you have an SSD with Windows 7 on it, and a 1TB disc that is not visible, but contains data? Not visible to what, BIOS or Device Manager? What did you do using GParted that is relevant and to which drive? The question sounds like a rant at first, so those types of edits will help you get help more effectively. –  nerdwaller Jan 7 '13 at 22:52
    
Sorry about that, frustration sitting in. Please see this link for better details. Thank you for your time. superuser.com/questions/528114/… –  Rick Sands Jan 7 '13 at 23:02

1 Answer 1

From the limited information that I can discern, you re-partitioned the hard drive and probably didn't do the repartitioning correctly. Remember you can only EXTEND a drive from the END of the allocation into directly ajoining open space. To do otherwise, means death to one or more partitions on the disk that previously worked. Extension of a partition cannot be done on disjoint areas.

Sounds to me like you are going to have to load drivers for your disk controller board in order to see the hard disk. It apparently is not present on the standard windows drivers. I know myself, I have this problem with Dell systems because of their PERC board. Don't dispare it is easily done, I have done that myself in doing recovery and upgrade operations of one sort or another.

share|improve this answer
    
Thanks for the fast response and the kind words. I'll try that this evening when I get home from the office. The only way I do SEE the HDD is when I boot using GParted CD. I'm pretty positive I made changes only to the SSD when I used GParted. Stay tuned and thanks again. –  Rick Sands Jan 7 '13 at 23:26
    
Tried what you receommend but ALL the drivers under DEvice Manager where there. I opted to re-parition the 256 SSD drive again. 20 gigs for OS X and the remainder for windows 7. I tried to install OS X but my Apple disk is Snow Leopard and from what I read it doesn't have all the drivers needed for my iMac 27 to boot from. It hangs on the gray screen with the Apple logo in the center. Never gets any further. So....... I tried to install the Windows 7 OS and it stops at the part where I make a new partition; it says: "The drive appears to be GPT" and it will not let me proceed. –  Rick Sands Jan 9 '13 at 14:38
    
Well......no response so...... I made an appointment to have the Apple guys fix it. I hate losing. Thanks for trying guys. –  Rick Sands Jan 11 '13 at 20:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.