Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I upgraded recently from Firefox 12 to Firefox 17, now when I open up the browser (set to open up with all the tabs that were opened when it was closed last), it doesn't refresh each tab. I now have to click on each tab before it will refresh.

Is there a way to get the old behavior of all tabs refreshing on open?

share|improve this question
    
Are you using any extension like tabmixplus? –  avirk Jan 8 '13 at 2:59
3  
In FF option under Tab section there would be an option Don't load tabs until selected. unmarked it and check then. –  avirk Jan 8 '13 at 3:10
    
@avirk, that worked great, make an answer and I'll accept it. –  Lance Roberts Jan 8 '13 at 5:14
    
Personally, I would just right click the tabs bar and refresh all. But well. Automatic is best, eh. –  Ariane Jan 8 '13 at 5:40
    
@LanceRoberts as you said done. :) –  avirk Jan 8 '13 at 6:06

1 Answer 1

up vote 2 down vote accepted

In FF open the Option menu and under Tab section uncheck the option Don't load tabs until selected.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.