Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a problem where Microsoft Word 2011 for Mac will only let me type in Times New Roman. Even if I change the Normal style it still reverts back. I do not want to change the default font for the entire program. What do I do?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

If you are using an international keyboard, try going to Preferences > Edit and unchecking Match font with keyboard.

This forum post set me straight.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.