Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a pack of screensavers (XScreenSaver) that I would use in Ubuntu, with a certain number of them selected at random when a screensaver is needed. I have this same pack, now, for OS X Snow Leopard, and I want the same behavior. I installed only the ones I want in the random rotation, but when I tell it to select one at random, it selects one of all the screensavers, not just the ones I installed. When I go to remove the built-in ones, the "-" button is disabled, so I don't seem to be able to remove these from the rotation. I would prefer to not have an ugly pan/zoom slideshow of islands or flowers or whatever show up on my computer. How do I disable the default OS X 10.6 screensavers?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

To disable them you'll need to remove them from /System/Library/Screen Savers. Remove Beach.slideSaver, Nature Patterns.slideSaver, Forest.slideSaver and any others you don't wish to appear.

(It is probably wisest to move them to some other folder for safe-keeping.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.