Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using both Ubuntu and Windows, I'm having problems with signing into Google Chrome to sync my user data across different computers and my mobile phone (I've stopped using my phone a while ago). And oddly enough I'm also having problems accessing some Google sites, Google+ and Google Groups among others. chrome://sync shows the following error,

Unrecoverable error detected at chrome/browser/sync/[392] OnSyncConfigureRetry : Configure failed to download.

How can I fix this?

share|improve this question
So Chrome on both OSes is giving you the same error? – Karan Jan 9 '13 at 19:12
Yes, that's the case. Accessing Google+ and Google groups is also a problem. Funny enough, however, I can access them using an anonymity website. At first I was thinking that access to the website has been blocked by the ISP but I asked some other people who use the ISP and they said the sites are working for them. Just for you to know, I've cleared my user data on both computers, even re-installed chrome on my Ubuntu machine but nothing helps. – tsega Jan 9 '13 at 20:18
Have you tried other browsers? Do those work fine? – Karan Jan 9 '13 at 21:48
I've used Firefox, and it has the same problem. I can't view any of the web page I mentioned above. – tsega Jan 10 '13 at 2:49
Do you get any specific errors? Have you checked your hosts file? – Karan Jan 10 '13 at 14:11

You must log in to answer this question.

Browse other questions tagged .