Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Red Hat Enterprise Linux WS release 4 (Nahant Update 2).

Please help to disable the screensaver.

share|improve this question
add comment

2 Answers

To disable for the current user:

gconftool-2 --set -t boolean /apps/gnome-screensaver/idle_activation_enabled false

To set the system default to disabled:

gconftool-2 --direct --config-source xml:readwrite:/etc/gconf/gconf.xml.defaults --set -t boolean /apps/gnome-screensaver/idle_activation_enabled false

To re-enable it you simply change the bool from false to true, like so:

re-enable current user:

gconftool-2 --set -t boolean /apps/gnome-screensaver/idle_activation_enabled true

re-enable default:

gconftool-2 --direct --config-source xml:readwrite:/etc/gconf/gconf.xml.defaults --set -t boolean /apps/gnome-screensaver/idle_activation_enabled true
share|improve this answer
    
please provide guidance on how to re-enable it again. it might be useful to the QA or any other reader. –  Lorenzo Von Matterhorn Jan 9 '13 at 17:42
    
@Znau good point, edited –  h3rrmiller Jan 9 '13 at 17:45
add comment

It can be done in GUI mode using screensaver-properties-capplet command.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.