Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hand link icon with stop

As you can see from the picture I get a stop symbol (PrtScn doesn't capture cursor, so I edited that in) & no images load. This happens on multiple different feeds, so I have trouble believing that's the cause, as it happens with the default-included feeds as well. Things I have tried without sucess:

  • Disabled all firewall+AV's
  • Restart
  • Run sidebar.exe as Admin

Not sure what is causing this, maybe the microsoft recent article saying widgets are a security concern & how to disable (as well as their site deactivation for additional widgets)

share|improve this question
    
I actually don't see the stop symbol in the screenshot. Have you confirmed the RSS Feed work with some other RSS client? –  Ramhound Jan 9 '13 at 17:50
    
Its the link (hand) icon, with a stop symbol to the right of it (its shaded white with a black border). The RSS feed opens (as seen in the screenshot), is up-to-date, & the 'Read online...' link works to open it in a browser. Just odd the cursor & that pictures don't load. I only have one other win7 PC available to me, I will be attempting to try it later today –  greggmcfg Jan 9 '13 at 20:16

1 Answer 1

up vote 0 down vote accepted

Derp. Internet Explorer being offline causes this. I had gone offline to check a .mht file I had created worked successfully. I noticed after I opened internet explorer to click a link & it had the same icon

Once again: IE being offline is the cause, it now is working. Hopefully this helps someone else who gunks things up

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.