Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Linux Crunchbang with Openbox on my Acer Aspire 5536 laptop. When I click on the Google Chrome icon it starts in Incognito mode. How can I stop that, so it starts normally?

share|improve this question
    
It is a good idea to include the Desktop Environment you are using and to specify where the icon is located. On the desktop? on a shortcut launch bar? On a 3rd party panel? What is the command that this icon launches (right click=>Edit or properties or similar)? –  terdon Jan 9 '13 at 17:47
    
OP: Double check your launcher for Google Chrome, to launch in incognito you would use google-chrome --incognito, so look for that and remove --incognito. Since it's probably using the tint2 panel by default, you may actually need to adjust the *.desktop file that the launcher links to (Tint2 usually pulls that from the ~/.config/tint2/tint2rc) Though, that shouldn't be enabled by default... –  nerdwaller Jan 9 '13 at 17:51
    
What version of Chrome. Have you looked at the Chrome configuration settings for an option that disabled incognito mode when a new session is started? This question and answer should help you: superuser.com/questions/9304/… –  Ramhound Jan 9 '13 at 17:53
    
i am using tint2 panel and the version of Chrome says 23.0.1271.97 –  John Penrose Jan 9 '13 at 18:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.