Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

At our tech shop, we have 2 PCs set up for doing offline virus scanning, disk checking, etc. One PC runs Windows XP (and has an IDE controller available), and the other is running Windows 8. That is not the issue though

The issue is that when I put in a hard drive that has bad blocks, or something wrong with the file system, Windows 8 will automatically run a CHKDSK, with no prompt to cancel, meaning I have to wait even longer to try to get an image of the drive. Why is this an issue? Because sometimes CHKDSK can kill a hard drive's file system. It has happened to me a couple times, which put me in the habit of imaging first, checking later. Therefore, the question is, how can I disable the automatic CHKDSK for secondary hard drives on bootup in Windows 8?

share|improve this question
    
Fast potential answer - not marking it as an answer because I have not personally done it. social.technet.microsoft.com/Forums/en/w7itprogeneral/thread/… –  Mark Allen Jan 10 '13 at 18:17
    
@MarkAllen I came across that page as well, but it seems to reset itself when I plug in other hard drives –  Canadian Luke Jan 10 '13 at 18:25
    
Darn, I was afraid of that. :( –  Mark Allen Jan 10 '13 at 19:09
    
There is a registry entry you can use to disable automatic CHKDSK there are many questions that provide the entry. This would only work if the same drive letter is always assigned. –  Ramhound Jan 10 '13 at 19:57
    
@Ramhound I'm sure it would, but because of this situation, it won't work for me :( –  Canadian Luke Jan 10 '13 at 20:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.