Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently changed my ISP. So I have 2 modems one is a ADSL2+ Modem and Router with Wifi ( Beetel 450TC1) and other is a cable modem which has 2 RJ45 ports ( No brand mentioned on the device it’s from GTPL ).

On my PC I connect to the PPPoE connection that the ISP made for me and everything works fine. Now I have brought 2 more laptops and I want them also to have internet. Is there any way that I can use the old ADSL’s Wi-Fi properties and connect all 3 to the internet at the same time?

The old ADSL modem has 4 RJ45 port and 1 RJ11 port and Wifi on it.

share|improve this question

You should be able to plug your cable modem Network-Out into one of the LAN ports of the old modem, connect all of your computers into the old modem, and use the wireless that's built-in.

share|improve this answer
I tried that but it doesn't work. when all are connected to the wifi. The PC that makes the PPPoe connection only works the rest laptop dont work and give DNS error moreover it seems the IP of the wifi router also gets changed coz the ping to stops when internet is connected from the PC. – Yahoo Jan 10 '13 at 19:50
@AdiMathur I would suggest checking to see if you can setup the cable modem to PPPoE so that the modem is making the connection, not the PC. – Kruug Jan 10 '13 at 20:01
@kruug- Oh I understand, you mean that the Wifi modem should be dialing. But how can i tell the Wifi modem to dial ? What are the steps ? I can see a few text fields to enter the PPPOe user name and password but There is no connect button. – Yahoo Jan 11 '13 at 4:19
Once you enter your information, apply/save the settings. You may need to restart your router to kick off the connection. To do this, unplug the router for 10 seconds and then plug it back in. – Kruug Jan 11 '13 at 6:15
- I tried that , It didnt work . Since its the ADSL modem , I think it sends the userID and password etc throughout the RJ11 port but in this case it should send to the RJ45 Port which is connected to cable modem. How can I tell the Wifi modem/ router to send it to the RJ45 and not the RJ11 (ADSL port ) ? – Yahoo Jan 11 '13 at 6:31

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.