Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm connecting from home to my office box (both win 7) using RemoteDesktop through gateway. Connection gets through but I get the gateway certificate not trusted message immediatelly. As per various sources and similar scenarios I click the "view certificate" in hope to find the "install certificate" button. However the button is simply not there even when I run the mstsc.exe with "run as admin" option.

My account is in administrators group and I have already disabled the UAC. Still no option to install the certificate.

Any insights would be much appreciated.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Although I still do not see the "install certificate" even when on fresh installation of Win 8, these steps did it:

  • click on "view certificate" > "details" tab
  • save the certificate to file with "copy to file.." button
  • double-click on just saved certificate file
  • import it into proper store (trusted root CA in my case)
share|improve this answer
1  
You may just need to make sure it was imported to the machine store instead of the user store. –  Scott Chamberlain Sep 4 '13 at 5:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.