Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As soon as I launch Google Chrome or another Chromium based browser, I can hear a constant annoying zooming/buzzing sound. I don't have this problem with IE, Firefox, Safari or Opera.

I tried several versions of Google Chrome and Chromium, uninstall/reinstall, portable versions, with or without plugins/extensions, clean Windows installation, disable all possible sound sources through sound settings control panel, disable microphone, ... But none of them worked. I even changed my speaker cables because of electrical interference.

Complete sound mute through volume mixer without succes.

The moment I close Chrome the sound disappears.

  • OS: Windows 7 Ultimate x64 SP1 + latest updates
  • Speakers: Logitech z560
  • Soundcard: Onboard card ASRock M3N78D - 7.1 CH HD Audio (VIA®VT1718S Audio Codec)

Installed older versions and latest sound card drivers v10_1200a without succes.

Does anyone have an idea what might cause the problem? Thanks.

share|improve this question
    
If I understand well, even if the whole computer is muted, when you launch Chrome, you hear a "bvvvvvvvvvvv" sound, as if turning on a very loud old speaker? –  Ariane Jan 11 '13 at 0:47
    
That's correct. –  biosphera Jan 11 '13 at 0:49
    
you shouldn't hear squat.. mute is mute. –  Lorenzo Von Matterhorn Jan 11 '13 at 0:49
1  
are you sure the sound is not caused by your monitor due to Hz issues? –  Lorenzo Von Matterhorn Jan 11 '13 at 0:50
1  
if the speakers are OFF and the sound persists, it comes from the hardware itself. maybe a noisy fan upon speeding up? or even your monitor, due to a freq issue? make sure your monitor power cable is correctly and fully inserted –  Lorenzo Von Matterhorn Jan 11 '13 at 0:54

2 Answers 2

  • Open Device manager
  • Under view, select 'Show hidden devices'
  • Find a device called 'Beep' (it should be under 'Non-Plug and play devices') and disable it

This is the only beep sound that I know of that runs even when sound is muted, and it makes that 'bwwwwwwwwwww' sound as if you're pressing an invalid key.

This will disable this sound at all times though, I don't know of a way to fix it only in chrome.

share|improve this answer
    
can be the case indeed. still the reference to "bwwwwwwww" sound comes from another user, not the QA. the QA only references a buzzing sound, consistent with an electrical sound, comming from a badly connected power cable, or even a monitor experiencing freq issues. –  Lorenzo Von Matterhorn Jan 11 '13 at 1:01
    
Can't disable it, so I uninstalled it. Unfortunately no effect –  biosphera Jan 11 '13 at 1:03
    
I just recorded the sound with my iPad: youtube.com/watch?v=z0CQd9xu6wU –  biosphera Jan 11 '13 at 1:14
    
@biosphera read my answer –  Lorenzo Von Matterhorn Jan 11 '13 at 1:19

Check if all power cables are correctly and fully inserted.

Check your monitor.

Get closer to the hardware and try to identify where the sound is comming from.

If it is a cable, insert it the best you can; if it is coming from your screen, lower its freq to lower Hz.

@biosphera , after hearing your youtube upload it sounds like a mic sound close to your speakers.. which is weird. try moving your mic away from the speakers.

also, try moving the speakers away one form the other, even from the bass if you have. give them some distance. let us know if the sound persists.

share|improve this answer
    
I'll try this later. I plugged in my headphones, and problem is still there, electric interference with other devices should be at a minumum now. It's probably a hardware issue. –  biosphera Jan 11 '13 at 1:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.