Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently made the switch from Chrome to Firefox (more specifically the 64 bit Waterfox because Chrome doesn't make a 64 bit variant). Anyways, I noticed that when I used Chrome to search Google, Youtube, Ebay, or any other website with a search box, hitting the down arrow while typing would select the suggested search result. Firefox seems to do that also, but in addition it scrolls the page like it normally would if I wasn't typing. It's not a huge issue, but it is annoying and keeps me from seeing what search term I selected. I was wondering if there was any fix for this problem.

[FULL DISCLOSURE]

I am running Waterfox 16 (same as Firefox 16), but I have tried it on Firefox Nightly (Version 20) and no fix seemed to be implemented by then either.

share|improve this question
    
That's odd, it does not scroll down for me (tried it in the latest version of Firefox in a clean profile). Can you reproduce this in safe mode? –  Wk_of_Angmar Jan 12 '13 at 2:47

1 Answer 1

This Tip Is About Setting configuration of firefox means it applys to all pages on firefox. type in url about:config now in search box type general.smoothScroll you'll find lots of properties named with same just do values as u like. There are pixels, Mousewheels , keys set whatever u want.

share|improve this answer
    
Quite an irrelevant answer. –  Wk_of_Angmar Jan 12 '13 at 2:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.