Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am preparing my curriculum vitae in Libre Office 3.5.4.2. The document has a number of nested tables, out of which one particular table is breaking. I've tired modifying the various options available for adjusting table properties as well as the page layout, sadly nothing worked. I have attached a screenshot for reference.

image description

The marking in green shows the unwanted spacing automatically inserted by Libre Office. The blue marking "1" and "2" denote consecutive rows. It should look like the table just above it. I would like to mention that the table containing "Visual Java 2007 ..." would fit in the previous page as I had space for keying in a couple of new line characters. How do I remove the space in between?

Cheers !!

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Edit: I have prepared the screenshot, but I cannot post images. Thus please follow the instruction. Please ask if you have question.

You have 2 option.

  1. Click "Don't split table" when you insert the table (Insert > Table)

  2. If you have created the table, follow this step.

    • Click somewhere in your table
    • Right click, select Table
    • Select "Text Flow" tab
    • Untick "Allow table to split across pages and columns"
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.