Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Annoyingly, I can't seem to train Windows 7 with my fingerprints. (Can do one or two fingers, but mostly I find it useless)

I'd like to make the login screen go straight to letting me type in my password, bypassing any attempt at capturing fingerprints.

Any idea how I can turn the fingerprint login screen off?

share|improve this question

4 Answers 4

up vote 7 down vote accepted

You can control the fingerprint capturing options in the control panel: Start -> Control Panel -> Hardware & Sound -> Biometric Devices

You can turn on/off requirements for fingerprints for local (on by default) and domain (off by default) logins or just turn off fingerprints in their entirety.

Image from blog.brainlitter.com

share|improve this answer
    
Nice one, thanks. I tried searching google, and I tried navigating around control panel.. but I kept going to 'Security' - thinking biometric logon settings would be there... –  Dave Beer Oct 10 '09 at 8:22

Maybe deactivation/uninstalling the Fingerprint Reader in the Hardware Control Panel will work.

share|improve this answer
    
This was the route I took on my Acer TravelMate 6593. –  user3463 Oct 9 '09 at 11:56

If you wish to not use this login method anymore, you can disable the fingerprint device:

  • Open the Start Menu and go to Control Panel
  • Click System and Security, and under System click Device Manager
  • Or, Use your Run... box and type devmgmt.msc
  • Or, Use the Start Menu Search Box and type device manager, locate the executable on the results list and fire it up

Once inside the Device Manager, locate your fingerprint reader

  1. Right-Click it and Select Properties
  2. Under the Driver Tab, click the Disable Button and confirm your selection
share|improve this answer

Click the right mouse button on the "Computer" shortcut on the Desktop and then "Properties".

On the left side, find and click on the "Device Manager". From the list, find and click "Biometric Devices". Double click on "Validity Sensor" and use 'disable'.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.