Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Dimension 9190 running Windows XP, 2GB RAM (4x 512MB) about 6 yrs old. Since a few years ago the sleep mode would cause some trouble by not waking up with mouse or keyboard. It required rebooting (pressing the power button) to start up again and I disabled the sleep function (or part of it) long time ago. On this occasion I hit the sleep button by mistake, it went to sleep and has not awoken again. I have tried the following:

  • restarting 10 or more times
  • removing one stick of ram and reseating it, until all RAM was removed
  • disconnecting hard drive, external drives, disk drives, even mouse and keyboard
  • replacing the wireless keyboard with USB plugged in keyboard

I get no beeps at all, blank screen, fans whirl, numbers 3 and 4 light up yellow and solid on the front of the box.

share|improve this question
    
Unplug the computer and hold the power button down for about 60 sec. Plug it back in and restart it. Let me know. –  Josh Campbell Jan 12 '13 at 12:45
    
Is there any physical damage to the machine, no matter how slight? For example, is there any damage at all to any of the USB connectors, particularly those on the front panel? Do you get any beeps? If so, precisely how many and in what pattern? –  David Schwartz Jan 12 '13 at 13:10
    
Have you tried tapping F2 immediately after pressing the power button? If you get into BIOS, look around and make sure everything looks OK. If you do not get into BIOS, then throw it out the window. EDIT Before you throw it out the window, try F10 or Del to get into BIOS. –  BenjiWiebe Jan 12 '13 at 13:59
    
Tried holding the power button down 60 secs but nothing. Thanks Josh. There is no damage at all to the front panel or the USB connectors. I get no beeps at all. Only when i removed all The RAM did it beep (2 long beeps). Thanks David. pressing F2 does not get me into BIOS, only blank black screen. Thanks Benji. Don't know if its time to start loosing hope? –  Ernesto Hueso Jan 12 '13 at 22:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.