Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an ultrabook hybrid: ssd and hdd. ssd was working on purchase, but after I've re-installed windows -- I can't make it work. I installed the necessary software:

  • IntelRapid
  • ExpressCache
  • EasySettings

but still ssd is not mounted:

enter image description here

(note that the ssd is not mounted).

Here're some system parameters:

System Report

System Information
OS name:  Microsoft Windows 7 Ultimate 
OS version:  6.1.7601 Service Pack 1 7601
System name:  NP530U3C
System manufacturer:  SAMSUNG ELECTRONICS CO., LTD.
System model:  530U3C/530U4C
Processor:  GenuineIntel Intel64 Family 6 Model 58 Stepping 9 1,701  GHz
BIOS:  Phoenix Technologies Ltd., P08AAJ

Intel® Rapid Storage Technology
Kit installed:  11.0.0.1032
User interface version:  11.0.0.1032
Language:  English (United States)
Intel AHCI controller:  Intel(R) 7 Series Chipset Family SATA AHCI Controller
Number of SATA ports:  2
Driver version:  11.0.0.1032
ISDI version:  11.0.0.1032

Hardware Information
Disk on port 0
Port location:  Internal
Status:  Normal
Type:  Hard disk
Size:  466 GB
Serial number:  TA9511GZJANSNP
Model:  Hitachi HTS545050A7E380
Firmware:  GG2OA6C0
System disk:  Yes  
Password protected:  No
Disk data cache:  Enabled
Native command queuing:  Yes  
SATA transfer rate:  3 Gb/s
Physical sector size:  4096 Bytes
Logical sector size:  512 Bytes

Disk on port 1
Port location:  Internal
Status:  At risk
Type:  Solid-state drive
Size:  22 GB
Serial number:  121800141670
Model:  SanDisk SSD i100 24GB
Firmware:  11.50.04
System disk:  No
Password protected:  No
Disk data cache:  Enabled
Native command queuing:  Yes  
SATA transfer rate:  6 Gb/s
Physical sector size:  512 Bytes
Logical sector size:  512 Bytes

So my question is: how do I make ExpressCache working again?

share|improve this question
    
Weird. Don't discs mount themselves on their own? Anyway, sounds like it's something simple. It sees the volume and tells you it's not mounted. Couldn't it be something like simply going to the BIOS and setting an option to yes? –  Ariane Jan 12 '13 at 23:21
    
Status: At risk in the system information list suggests the drive may be defective/failing. It may be not mounting to prevent data from being written to it and then being lost when the drive completely fails. –  K.A Jan 12 '13 at 23:33

3 Answers 3

I think I had the same issue after I formatted (by mistake) the SSD part of the HD on my laptop. If you have Samsung's EasySupport Center installed on your computer, you should see in the "System status" > "details" whether "Enable ExpressCache" is checked or not. It was not in my case and by checking it in EasySupport, it seemed to have fixed the problem for me. Good luck, elliot

share|improve this answer

Reboot and look to see if the context menu for ExpressCache appearing in Easy Settings.

If upon rebooting you cannot find the context menu in Easy Settings, please reinstall Easy Settings and ExpressCache drivers again.

Reboot and then check Easy Settings again for the ExpressCache. It should appear between the "General" and "Power Management" and be labeled "ExpressCache". The top box under that tab will provide a switch for turning on and off.

If you have accidentally formatted your SSD. You need to first reformat it to HFS type partition. This can be done with "diskpart" command with admin permissions OR google for software known as MacDisk. MacDisk provides a GUI and can be run on Windows OS.

I have restored function to an iSSD on Samsung laptops before with above steps.

share|improve this answer

I had this problem , too. I think your problem will be solved if you type " ECCmd -format" in command window. you partitioned your ssd but not formatted! I hope this help you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.