Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to rotate a monitor 90 degrees, but the usual Ctrl+Alt+Arrow command isn't working.

Where is the menu to enable that?

  • Monitor: HP L2245wg
  • Graphics card: NVIDIA Quadro NVS 285

I actually already have the monitor rotated, but I would like to use the keystrokes in the future rather than digging through eight windows.

share|improve this question
add comment

4 Answers

up vote 3 down vote accepted

That shortcut is typically enabled through the Nvidia control panel. I have no idea if it is also available on ATI cards.

Take a look in the ATI / Nvidia program and see if you can enable it as a option, if it does not support the hotkeys, you should manually be able to rotate the screen.

share|improve this answer
add comment

For Intel Graphics users, right click your Desktop and select Graphics Options. Enable/Disable 'Hot Keys' for tackling such issues:

enter image description here

share|improve this answer
add comment

the ctrl+alt+arrow combination you want is from Intels graphics driver. It's not something that's built into Windows XP.

Different manufacturers have different options to enable this and I don't really see anything about Nvidia having this.

share|improve this answer
    
Thanks, I hate the ctrl+alt hotkeys, it was screwing up my multiple-desktop app (virtuawin). You helped me find where to disable it. –  andrew Jul 20 '12 at 19:02
add comment

I haven't tried it, but iRotate says it will enable Ctrl-Alt-Arrow shortcuts for most graphics cards in Windows XP.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.