Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been working on a friend's computer, and upgraded her Tablet/Laptop Inspiron XT2 (originally with XP Media) to Windows 8 Pro. The laptop has an embedded (believe it's the 5600) WAN card for Verizon. I got the driver installed from Dell's website, yet Verizon's Broadband software (VZAccess) tells me it's not turned on. I've checked hardware switches, the fn+f4 (or whichever combo it was), looked in network connections, checked using Unknown Devices to detect, and still no avail. I have two devices in device manager, one is unknown and the other is 5880 (fingerprint scanner), but so far no WWAN card.

Any ideas on how to proceed?

share|improve this question
    
Can you obtain a device ID for the unknown device? –  Karan Jan 14 '13 at 5:28
    
Yea, I have to wait till I can get remoted into her computer. –  Joseph Jan 15 '13 at 19:53
    
Okay, Device ID is USB\VID_1B96&PID_0001&REV_0000&MI_02 - &MI_02 --- Still stumped on this. –  Joseph Jan 18 '13 at 20:36
    
That unknown device seems to be an N-Trig DuoSense Digitizer (see 1, 2, 3, 4). Check the BIOS to see whether the device is disabled. Otherwise if it's not even detected, could be a hardware issue. –  Karan Jan 19 '13 at 16:02
    
Hmm, well the two unknown devices aren't what I'm worried about, as my friend never uses the touchscreen. The wwan card not being found is definitely a problem. At least on the VZW application side. Any ideas on getting it to detect via VZW's connection manager? Ideally it worked before the upgrade (from ugh, XP). –  Joseph Jan 19 '13 at 21:50
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.