Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm looking for a way to set the sound preferences in Pidgin such that a sound is played only when a message is received when the conversation window doesn't have focus. There doesn't seem to be an option for this. Any ideas?

share|improve this question
add comment

2 Answers

In Pidgin 2.5.7 Tools->Preferences->Sounds I was able to unclick "Sounds when conversation has focus". Then I have "message sent" clicked. Does this answer your question?

share|improve this answer
    
yeah, I think that should work... just click "message received" with "sounds when conversation has focus" unchecked –  Tom Oct 9 '09 at 19:51
    
yes that works, but only if the particular contact's chat window is already open on your computer. if he/she sends you a new message it pops up but no sound is played regardless of the above setting :( –  user94994 Aug 21 '11 at 10:20
add comment

The magic is the "Message received begins conversation" sound event. This should be checked.

I have the following boxes checked on the Sounds tab on the Preferences window:

  • Sounds when conversation has focus
  • Messages Received
  • Message received begins conversation
  • Attention received.

I also have Enable sounds set to Always.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.