Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system is Windows 7 64bit. I start my PC today, and noticed that most of the icons of the applications in the start menu are gone...but the applications are still working. How can I get the icons back?

share|improve this question
    
did you log on with your usual user account? –  Logman Jan 14 '13 at 3:21
    
of course, i have only one account on that pc –  davidshen84 Jan 14 '13 at 5:07
    
Your profile may be corrupted. Are there any other strange symptoms? –  Scandalist Jan 14 '13 at 5:13
    
@Scandalist, besides the missing icons, I have not found any other strange symptoms yet. All the applications, with/without the correct icon, works like a charm... –  davidshen84 Jan 15 '13 at 2:32

2 Answers 2

Right click on your taskbar and select Properties. In the Windows that appears select the Start Menu Tab. Select Customize, and when you select Customize another smaller window appears, on the bottom left select Use default settings. This will bring back all the default Icons you had. Hope that helps :)

share|improve this answer
    
Thanks @Dude, tried already, but does not help me :( –  davidshen84 Jan 15 '13 at 2:32
up vote 0 down vote accepted

I figured out...there's no fix for this kind of issue. What I did was...I deleted the original installation files that installer copied to my computer. I think these installation are useless. I have a copy of them and stored in somewhere safe. Why I need another copy on my computer? But Microsoft does not agree :( They make a copy of the installation file on your computer, and pointing some resources to these copies.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.