Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Google Chrome´s rendering area is constantly freezing in my computer. Not the whole software, only it´s rendering area. Clicks are still working, mouse pointer still changes when hovering some link. Even if I click on a link it seems that it is loaded, the url changes and etc.

There are some sites that are suspect of having content that causes this behaviour. Coincidently (or not) they are javascript loaded sites:

  • Gmail
  • Google Docs

What I have already tried:

  • Disable all plugins
  • Reinstall Google Chrome

What makes it unfreeze:

  • Resize the entire window. It seems to me that for some reason Chrome stops refreshing until a resize happens.
  • Killing GPU process unfreezes all tabs.
  • In a new tab load one of the suspect sites

Relevant versions

  • Chrome Version 24.0.1312.52 m (but it was happening before update)
  • Windows 7

My questions

  • Any idea on what could cause this?
  • Is there any debugging level log that I could enable (GPU process only would be perfect) so I can see what has happened just before the freezing?
share|improve this question
    
More information is required. This actually sounds like a problem I had that turned out to be caused by a failing hdd. –  Ramhound Jan 14 '13 at 13:18
1  
Are you able to verify if Firefox present similar problems as Chrome? –  Ramhound Jan 14 '13 at 14:04
1  
Are there a Lot of Extension or Add-on ? Did you had a look at Task Manager in Chrome ? (While in Chrome Press Shift+Esc) try ending some of the processes in there, Does it help ? –  Lamb Jan 17 '13 at 13:25
1  
Is it possible it's flash/html5 video which is offloading to your GPU for processing? To test, does it freeze on text-only, no ads sites? –  LuckySpoon Jan 18 '13 at 14:46
1  
Have you tried updating your video card drivers? –  Nathan Adams Jan 18 '13 at 16:38

3 Answers 3

I had the exact same problem with the same symptoms. The fix on this page did it for me.

To summarise:

  1. Type in about:plugins into the address bar.
  2. Press the Details + button at the top right of the list.
  3. Find Adobe Flash Player on the list. There should be two files under that entry.
  4. For the entry under Chrome e.g found at C:\Users\(User)\AppData\Local\Google\Chrome\Application\....click Disable.
  5. Restart Google Chrome.

Although this worked for me, I can't be sure it will for you. I hope it does, give it a try.

share|improve this answer
    
Thanks. Helped Me too –  MoJo Jan 23 '13 at 8:59

It is a bug of GPU acceleration. You can disable it in chrome command line. Add these parameters in chrome command line. --disable-gpu --disable-software-rasterizer

share|improve this answer

I too was having a similar problem with Chrome. I was able to fix it by stopping the following services.

  • McAfee HIPSCore Service
  • McAfee Host Intrusion Prevention Service

Once these services were stopped, chrome.exe was removed from Task Manager and then I was able to restart Chrome.

Here's the link to the Google Product Forums post.

I hope this helps someone else too!

share|improve this answer

protected by Community Feb 3 at 3:06

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.