Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

There is a shared drive in our university where anyone can share files. I had mapped this as a network drive on my computer earlier but cannot access it anymore. I am using Windows 7.

When I put the given IP (\\ in run command, it says Windows cannot access \\ with the Error code: 0x80070035


  1. Everyone else can open it easily
  2. I can ping it
  3. I can open it in WinSCP
  4. net view \\ works fine (shows Samba Server Version 3.0.33-3.7.el5) and gives the list of all folders in it
  5. I can open it from Windows XP installation from the same computer
  6. My browser works fine


  1. net use \\ returns System error 53 has occurred.
  2. Tried opening this from run
  3. Tried opening it in explorer
  4. I tried to map the network to a drive I got the same error message.
  5. Tried accessing a folder on this location
  6. I have turned off my firewall and anti-virus, this didn't help.

I live in a hostel, onsite of a university campus, and I'm trying to connect to my uni computer from the hostel. It is here where it fails. I cannot connect to the shared folders on my own workstation within the university from the hostel!

I can RDP into the workstation.

share|improve this question
No I cannot open the IP from the explorer (run), how can I map a folder? – LifeH2O Jan 14 '13 at 13:06
No, it gave the same error as it did with run – LifeH2O Jan 14 '13 at 13:08
Turned off firewall, Turned off Real Time protection of Security Essentials. Still getting the same error – LifeH2O Jan 14 '13 at 13:12
As was able to map the drive and access it earlier, some service might not be working. But Computer Browser, Tcp ip/bios, Network, DHCP services are running fine. – LifeH2O Jan 14 '13 at 13:15
I also have problem with some windows updates. KB2724197, KB2676562 and KB2679255 are not installing. They give the error code 800B0100. That might have been causing this problem – LifeH2O Jan 15 '13 at 9:39

I have done some research and this article looks the most promising. I've copied the relevant part over.

Browse to "Local Policies" -> "Security Options". Now look for the entry "Network Security: LAN Manager authentication level" and open it. Click on the dropdown menu and select "Send LM & NTLM - use NTLMv2 session security if negotiated". Apply the settings.

In the Advanced sharing settings page of Network and sharing center, you need to have it set as Work/Home profile. Try:

-Enable network discovery
-Turn on file and print sharing
-Turn off password protected sharing
-Use user accounts and passwords to connect to other computers

The other settings such as encryption I have set as use 128 bit encryption.

Please check related policies.

  1. Enter “gpedit.msc” in the Start Search box.
  2. Open “Computer Configuration”/Windows Settings/Security Settings/Local Policies/Security Settings.
  3. In the right pane, enable the following policies:

Network access: Allow anonymous SID/name translation Network access: Let Everyone permissions apply to anonymous users

Also please disable the following policies.

Network access: Restrict anonymous access to Named Pipes and Shares
Network access: Do not allow anonymous enumeration of SAM accounts
Network access: Do not allow anonymous enumeration of SAM accounts and shares


share|improve this answer
I restarted the PC and still getting the same error. :-( Only browsing with explorer is not working, otherwise that network address is accessible. – LifeH2O Jan 14 '13 at 14:16

Could it be as simple as requiring a second backslash?

"Windows cannot access \" with the Error code: 0x80070035 I would try:


Here is more of my research on error 80070035

share|improve this answer
Guy, this wasn't the case, the OP was just formatted badly (if you type \\ without the blockquote or code tag on the SU site it will format it and automatically remove one of the slashes. I have edited the OP and corrected it now. – Dave Jan 15 '13 at 10:53
I understand, thanks for explaining. – Guy Thomas Jan 15 '13 at 16:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.