Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed Firefox 18 and I was horrified to see Gmail's font rendering (the problem occurs also in Iceweasel 18 from Debian). The problem does not occur in Chromium.

See here:

Now, I tried a couple of things:

  1. I removed Arial from my computer.
  2. I followed a hint in the SUSE forums (the last one customising the Chrome CSS files).

I still don't get it to work. Does someone know how to change it? What if I don't want to use Arial at all in Gmail? Can I do something about it?

Why does Firefox misbehave?

Edit:

I found the solution to problem how to change the font in GMail, a Greasemonkey script for GMAIL. Unfortunatly, the font are still blury. It seems like a bug in FF for Linux.

share|improve this question
    
+1. lol for use of 'horrified' in the context of the screenshots. – Sirex Jan 16 '13 at 23:08

I use both.

share|improve this answer
    
it is not what I asked. I asked how to I change the font of GMail, not the FF or Chromes. – Oz123 Jan 14 '13 at 21:32
up vote 2 down vote accepted

Apparently it is a known issue:

In about:config, edit keys in the following way:

Set layers.acceleration.force-enabled to true
Set layers.acceleration.disabled to false

After doing that, restart Firefox and you’re ready to go.

Credit to Original solution from here.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .