Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently accidentically deleted a TrueCrypt volume. I was able to recover it using Recuva, but now it seems the volume has been corrupted. Mounting it first fails with the message "Incorrect password or not a Truecrypt volume" and I'm possitive I'm using the correct password.

I then tried mounting while using the "Use local headers if available" option, and then it worked. But to my disapointment I then discovered the mounted drive was empty and I was prompted to format it before I could use it. Obviously, there's still something wrong with the volume file.

ANY suggestions are more than welcome.

share|improve this question
1  
It would surprise me if you would be able to recover the volume. Even a part of it. In order to successfully mount the volume and access its contents, 100% of the volume must be recovered. If even one tiny sector had been overwritten during the time it was deleted, chances are the volume is fubar. –  pleinolijf Jan 15 '13 at 8:34
    
Possibly related: superuser.com/questions/259424/… –  pleinolijf Jan 15 '13 at 8:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.