Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Excel 2007. I am trying to play a game but when I started the game an alert message is displayed. The alert message is:

Cannot run the macro *filename*. The macro may not be available in this workbook or all macros may be disabled.

How do I enable macros?

share|improve this question
    
What have you tried? –  Dave Jan 15 '13 at 8:41
    
I did not understand that alert message, I didn't try anything on my own. I don't know what is wrong with my question. –  Freakyuser Jan 15 '13 at 8:51
    
Nothing is wrong, I just wanted to find what you had tried, as after I search on Google for "how to enable macros excel 2007" I see the answer on the first result! Any way, pnuts has updated his answer to give you more information. –  Dave Jan 15 '13 at 8:53

1 Answer 1

up vote 5 down vote accepted

In Developer Tab, Code, Macro Security and choose the right option.

You may need first to: in Excel Options | Popular | Show Developer tab in the Ribbon.

The Excel Options button can be found just to the left of at the bottom right of the window that opens when the icon below is clicked (on the top left of the screen):

SU536412 example

share|improve this answer
    
There is no Options in Excel-2007. –  Freakyuser Jan 15 '13 at 8:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.