Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When watching Blu-Ray films, every few minutes there will be a short stutter lasting about a second wherein the picture freezes before resynchronising with the audio. Sometimes this will happen every 2-3 minutes, sometimes it'll only happen once in a 30-minute period.

If it was regular (every 40 seconds) I'd suspect a frame-rate issue; if it was repeatable I'd suspect some kind of buffering issue; if it was down to some hardware contention I'd expect it to happen only when the machine was busy. I'm currently wondering if it's a hardware fault, or some background process intermittently spiking load (although surely this would be regular?).

I'm running Windows 8 and have experienced the same issue with PowerDVD 12 and TMT. I've experienced the issue when the machine has been essentially idle otherwise, and also when Windows 8 Media Center is recording HD video from a DVB-S tuner.

My hardware is as follows:

  • Intel Core i5 3570K s1155
  • Gigabyte GA-H77N-WIFI, Intel H77
  • 8GB (2x4GB) Corsair DDR3 XMS3
  • 1TB Western Digital WD10EZRX Caviar
  • LiteOn IHOS104-06 4xBlu-ray, 8x DVD
  • 60GB Corsair Force Series GT, 2.5"

Update

Further to comments below: has happened with two Blu-Ray discs bought from shops. Windows Update is up-to-date, although I'm not sure if it's likely that there'll be lag between vendors releasing drivers and them becoming available via Windows Update?

share|improve this question
1  
Are the video/audio and chipset drivers all up to date? Is the Blu-Ray a shop bought disk or one you've created yourself (I assume the first, but best to ask) and does it happen with all BluRay disks (does the issue persist with non Blu ray?) –  Dave Rook Jan 15 '13 at 11:30
    
The more important question does this problem happen on any disk used? I assume PowerDVD 12 and TMT are the current releases. –  Ramhound Jan 15 '13 at 12:13
    
How does your CPU load varies during playback? Is it near 0, or it consumes a lot of CPU? –  Petr Abdulin Jan 18 '13 at 10:46
1  
Does this happen if you turn off your computer's wireless adapter before playing ? –  harrymc Jan 18 '13 at 17:10
    
Update your drivers directly from the manufacturer (either the PC vendor, or Intel/nvidia/etc.). Windows Update is only to be used as a last resort for drivers. –  Bigbio2002 Jan 18 '13 at 17:18
show 4 more comments

2 Answers

Usually this type of issue occurs when hardware is interrupting calls and demanding a lot of resources. Sometimes this can be resolved by updating drivers. Other times it takes replacing the hardware itself.

If you have other devices connected via USB, Bluetooth, or any other means, disconnect those devices and see if the issue persists. If not, then it will have nothing to do with the other hardware or the drivers associated with it.

If the issue goes away, then it is a matter of re-attaching devices until the issue pops up then determining if it is driver vs actual hardware.

share|improve this answer
add comment
up vote 0 down vote accepted

A firmware update on the Blu-Ray drive seemed to do the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.