Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an application that uses OpenGL for its display. When this application is run on a laptop with an Intel GMA 4500MHD on Windows XP the OpenGL content appears to flicker/shudder between 2 frames.

I have experienced the exact same problem when running this application on nVidia Quadro FX hardware, however with nVidia the problem can be corrected by disabling the "Unified Back Buffer" (UBB) feature in the driver.

Does anybody know how I can disable the corresponding feature in the Intel driver?

share|improve this question

The UBB is not a feature of all graphics drivers, it's a feature of the nvidia driver.

share|improve this answer

Try looking for the early 2009 driver for this card. I have the same card and I remember seeing alot more options in the openGL settings then the options im getting in the new panel of this driver.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .