Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Problem data:

I have two freshly installed OS X Server 10.8.2 and Windows 7 SP1 (all updates to date).

A self signed certificate on the OS X Server generated automatically and working for the exact domain name that the server uses.


I have enabled File Sharing on the OS X Server and sharing only through WebDAV.

What is running perfectly:

The two computers are on the internet, not on the same network. Server is directly on an internet ip and no firewall is running. (i know)

OS X Server having a a properly configured domain and is accesible form the exterior.

I can ping, resolve, reverse dns.

The Windows 7 SP1 install is seeing the server default webpage. Can ping resolve and otherwise interact normally with the OS X Server.

What is not going as planned:

The problem arises when i try to Add a network location in Windows explorer in My computer, i right click and i select Add Network Location.

I put in https://server.mydomain.com/myshare and i click next.

I this point i get asked my credentials TWICE. I enter "admin" for the user and "whatever" for the password. Then an error pops up. No go...

Please advise.

PS. If i do the EXACT same thing on my mac in Finder -> Access -> Connect to server with the exact same address the exact same credentials all is well.

share|improve this question

migrated from stackoverflow.com Jan 15 '13 at 15:23

This question came from our site for professional and enthusiast programmers.

I have the same issue connecting another WebDAV site, also with self signed certificate. Same problem, credentials not accepted. I have tried to install the self signed certificate as Trusted Authority under Win 7 -still no success. –  Horst Walter Mar 11 '13 at 14:05
Try this. When using Internet explorer to connect to the site, at the top... in the address field you can click to show more information about the certificate. Try to install it Under Trusted Certificates BUT... on the last page... you will see a tree of certificates... ONE of the has a small red x in it's icon, make sure that is selected before you click finish. –  unmircea Mar 20 '13 at 17:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.