Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working on a computer that had a lot of malware on it. I removed most of it to my knowledge. Now when I open Google Chrome I get a blank untitled page, with the traditional sign-in URL on top. If I go to the settings, the settings tab opens up blank as well. All pages that I navigate to will come up blank as well. The browser doesn't even perform a postback, it is like it is unresponsive. I did some googling and have seen people with similar errors, but no fixes.

IE 8 works great without issues.

Re-installing Chrome was the first thing I did!

Any suggestions?

share|improve this question
1  
you seriously haven't tried reinstalling chrome? –  barlop Jan 15 '13 at 18:29
1  
You can try and delete the Chrome's current profile. We need more information in order to help you. –  Ramhound Jan 15 '13 at 18:33
    
seriously re installing chrome was the first thing i did! –  jackncoke Jan 15 '13 at 18:35
    
@Ramhound Do you know where that is located in the folder? –  jackncoke Jan 15 '13 at 18:39
    
on Windows 7 its C:\Users\<username>\AppData\Local\Google\Chrome\Application\Default. You can create a new profile folder by appending this –user-data-dir=”d:\<new chrome user directory location>” to your chrome shortcut property. Source –  nixda Jan 15 '13 at 18:49
show 1 more comment

3 Answers

This was not my computer but one i was fixing for a friend. The issue was the it was running in Compatibility mode for windows XP service pack 2. After re installs it set it self back to that i am assuming because i did not set it to that. Thanks for the help .

share|improve this answer
add comment

I just found a solution... check out the compatibility mode in the shortcut's properties, mine was checked with Windows XP sp2. unchecked it, now chrome works perfect! seems stupid, but it worked.

share|improve this answer
add comment

I was having the same problem with Chrome & as I was performing the solution here I discovered a different problem. "Run this program as an administrator" box was checked in the Compatibility tab. After clearing the box & applying it Chrome went right back to work as usual. Yeah!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.