Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For a couple of weeks now I've been experiencing a very odd issue that I've never come across before and I've exhausted all possible solutions I'm aware of. Let me detail my problem further.

Downstream HTTP traffic is horrendous, I'm experiencing literally 3-5 KB/s on any HTTP download and obviously YouTube experiences the same speed when trying to watch a video, however, any upstream HTTP goes at full line speed. What's even more odd is that every other protocol (nntp, bittorrent, etc) runs relatively at a much higher speed like 50-140 KB/s where http is 3-5 KB/s. The other protocol speeds are still not ideal but much better. It's just downstream, http upstream is full line speed. Pings are perfect too all the time, no issues there. Gaming is great. My line is syncing perfectly, SNR values are perfect, everything with the physical line is absolutely stellar. I've replaced the router, all ethernet cables (although wireless produces the same issue), filters, everything, to no resolution. I experience this on all devices, mobile, ipad, numerous PCs, etc. At first I thought it might be my exchange that is congested, but I don't believe that is true otherwise speeds should across the board be bad and high ping be an even higher indicator, but that is clearly not the case. I'm on ADSL G.DMT.

Here are my stats, as you can see, they are pretty much perfect:

Mode:   G.DMT 
Type:   Fast 
Line Coding:    Trellis On 
Status: No Defect 
Link Power State:   L0 

Downstream  Upstream
SNR Margin (dB):    24.0    14.0 
Attenuation (dB):   18.0    9.5 
Output Power (dBm): 6.9     8.5 
Attainable Rate (Kbps): 9696    988 
Rate (Kbps):    4096    512 
K (number of bytes in DMT frame):   129     17 
R (number of check bytes in RS code word):  0   0 
S (RS code word size in DMT frame): 1   1 
D (interleaver depth):  1   1 
Delay (msec):   0   0 

It's not an ISP issue either, I've tested multiple different ISPs, same problem.

I've tried everything, including changing the MTU value, etc.

Any form of help would be greatly appreciated. I am at a loss here.

share|improve this question
    
Nope, I've checked my PC (even on multiple other PCs/devices), restored factory defaults on the router, everything. –  user156589 Jan 15 '13 at 19:26

1 Answer 1

Check your browser/OS settings for a proxy server - sometimes malware can insert them, but they will usually only affect HTTP traffic.

share|improve this answer
    
From the question: I experience this on all devices, mobile, ipad, numerous PCs, etc. –  Dennis Jan 16 '13 at 1:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.