Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is a copy/paste from my cisco.com post so the frustration is aimed at them. My post went without response from cisco for over 60 days...thought I'd try here.

Greetings,

I'm experiencing considerable difficulties with CNA and my 4948E cat's. Front panel view, vLans and VTP utterly fail...and I have gone to GREAT lengths. I initially configured them all for comprehensive use in a vSphere environment. Storage switch fabric and multi-vlan guest networking. I wiped the config's across the board, factory reset all of them in an attampt to get CNA working. NO GO and it's been wildly frustrating, 80+ hrs spent with no results.

So is CNA truely compatible with the 4948e? And if so, WHAT IN THE ** AM I DOING WRONG!!?!?!?!!!!!?

Errors:

Config and info:

version info

C4948#show ver
Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500e-ENTSERVICESK9-M), Version 15.1(1)SG2, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Wed 24-Oct-12 02:27 by prod_rel_team
ROM: 12.2(44r)SG11
C4948 uptime is 22 minutes
System returned to ROM by reload
System image file is "bootflash:cat4500e-entservicesk9-mz.151-1.SG2.bin"
Hobgoblin Revision 21, Fortooine Revision 1.40
Last reload reason: Reload command

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
If you require further assistance please contact us by sending email to
export@cisco.com.
cisco WS-C4948E (MPC8548) processor (revision 8) with 1048576K bytes of memory.
Processor board ID CAT1549S3LR
MPC8548 CPU at 1GHz, Cisco Catalyst 4948E
Last reset from Reload
1 Virtual Ethernet interface
48 Gigabit Ethernet interfaces
4 Ten Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.
Configuration register is 0x1

mod info

C4948#show mod
Chassis Type : WS-C4948E
Power consumed by backplane : 0 Watts
Mod Ports Card Type                              Model              Serial No.
---+-----+--------------------------------------+------------------+-----------
1    52  4948E 10/100/1000 (RJ45) 10GE (SFP+)   WS-C4948E-E        CAT1549S3LR
M MAC addresses                    Hw  Fw           Sw               Status
--+--------------------------------+---+------------+----------------+---------
1 5057.a8d0.cd00 to 5057.a8d0.cd33 3.0 12.2(44r)SG1 15.1(1)SG2       Ok
C4948#show run
Building configuration...
Current configuration : 4082 bytes
!
! Last configuration change at 07:13:04 UTC Fri Dec 28 2012
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
service sequence-numbers
!
hostname C4948
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 4HopspGORG5lisjFN8lm2FKJv0pK2yWy35.cHKTMILk
!
no aaa new-model
!
ip vrf mgmtVrf
!
!
!
!
!
crypto pki trustpoint TP-self-signed-15493
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-15493
revocation-check none
rsakeypair TP-self-signed-15493
!
!
crypto pki certificate chain TP-self-signed-15493
certificate self-signed 01
  30820221 3082018A A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  2C312A30 28060355 04031321 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31353439 33301E17 0D313231 32323830 37303833 385A170D
  32303031 30313030 30303030 5A302C31 2A302806 03550403 1321494F 532D5365
  6C662D53 69676E65 642D4365 72746966 69636174 652D3135 34393330 819F300D
  06092A86 4886F70D 01010105 0003818D 00308189 02818100 B98A90E9 C7944EDC
  FEF7B950 47F1AD32 0B6AC34C 49D8FB56 D0189D62 CEC8F974 26E85187 C8EC9CEF
  35885C3D BCFB436F EEEB5D54 84708363 77317248 67D8DA4C AC64FB04 225C3822
  3A4D22B9 C12A712A B22E3A2B AE3839DF 4C7EBD6A B64D40E1 BC320307 D2ECEBF3
  D35ED80E 6CB31C01 4D1A2763 AB96792F B53D8A03 8584FDB1 02030100 01A35330
  51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D 23041830 1680146D
  6B5ED2DA 8BA3C329 99190C69 D3C267D5 3975AF30 1D060355 1D0E0416 04146D6B
  5ED2DA8B A3C32999 190C69D3 C267D539 75AF300D 06092A86 4886F70D 01010505
  00038181 003A131D 1D66E5A7 86BA776E 640A1206 2D4CB548 99F6C9C9 F6E94859
  5CAF4906 2B85BC5B 6BD83927 06FE03E1 21CA9F8C 389598D8 0FAFED72 3F855E8A
  948780EB BCF976E7 A24BADC7 68D009CB 3C481507 E94D4901 3E6CA71E 4CAFDAAA
  E77F1461 92D05DDF B97C8F49 9E085908 DA6BF21B 9F602885 5F1FB532 1547110A
  AEAB3A39 72
        quit
power redundancy-mode redundant
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet1
ip vrf forwarding mgmtVrf
no ip address
speed auto
duplex auto
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface GigabitEthernet1/5
!
interface GigabitEthernet1/6
!
interface GigabitEthernet1/7
!
interface GigabitEthernet1/8
!
interface GigabitEthernet1/9
!
interface GigabitEthernet1/10
!
interface GigabitEthernet1/11
!
interface GigabitEthernet1/12
!
interface GigabitEthernet1/13
!
interface GigabitEthernet1/14
!
interface GigabitEthernet1/15
!
interface GigabitEthernet1/16
!
interface GigabitEthernet1/17
!
interface GigabitEthernet1/18
!
interface GigabitEthernet1/19
!
interface GigabitEthernet1/20
!
interface GigabitEthernet1/21
!
interface GigabitEthernet1/22
!
interface GigabitEthernet1/23
!
interface GigabitEthernet1/24
!
interface GigabitEthernet1/25
!
interface GigabitEthernet1/26
!
interface GigabitEthernet1/27
!
interface GigabitEthernet1/28
!
interface GigabitEthernet1/29
!
interface GigabitEthernet1/30
!
interface GigabitEthernet1/31
!
interface GigabitEthernet1/32
!
interface GigabitEthernet1/33
!
interface GigabitEthernet1/34
!
interface GigabitEthernet1/35
!
interface GigabitEthernet1/36
!
interface GigabitEthernet1/37
!
interface GigabitEthernet1/38
!
interface GigabitEthernet1/39
!
interface GigabitEthernet1/40
!
interface GigabitEthernet1/41
!
interface GigabitEthernet1/42
!
interface GigabitEthernet1/43
!
interface GigabitEthernet1/44
!
interface GigabitEthernet1/45
!
interface GigabitEthernet1/46
!
interface GigabitEthernet1/47
!
interface GigabitEthernet1/48
!
interface TenGigabitEthernet1/49
!
interface TenGigabitEthernet1/50
!
interface TenGigabitEthernet1/51
!
interface TenGigabitEthernet1/52
!
interface Vlan1
ip address 172.20.0.2 255.255.255.0
!
ip http server
ip http secure-server
!
!
!
!
!
!
line con 0
stopbits 1
line vty 0
password poop
login
line vty 1 4
login
!
end
C4948#

I just tried with the latest IOS 15 and 12 (below) and neither made any difference...getting the exact same errors. This is crazy.

cat4500e-entservicesk9-mz.151-2.SG.bin
cat4500e-entservicesk9-mz.122-54.SG1.bin

Here are all the IOS versions I've tried, all of which exhibit the exact same errors:

cat4500e-entservicesk9-mz.122-54.SG1.bin
cat4500e-entservicesk9-mz.151-1.SG2.bin
cat4500e-entservicesk9-mz.151-2.SG.bin
cat4500e-entservices-mz.151-1.SG1.bin
share|improve this question
add comment

1 Answer

I'm not sure it supports CNA. I didn't see that version on this page: http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps5931/product_data_sheet0900aecd8068820a.html

I only see these versions:

WS-C4948E     |  48 10/100/1000(RJ45)+4*10GbE(SFP+)
WS-C4948E-F   |  48 10/100/1000(RJ45)+4*10GbE(SFP+) with Back-to-Front Airflow
WS-C4948      |  48-port 10/100/1000 fixed with 4-Gb SFP ports
WS-C4948-10GE |  48-port 10/100/1000 fixed with 2 10 Gigabit Ethernet ports
WS-X4948-10GE |  Gigabit Ethernet Module with 48 fixed 10/100/1000BASE-T ports and 2 X2-based ports

According to this page: http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps6021/eol_c51-702107.html, the C4948E-E is EOL.

share|improve this answer
    
Regarding EOL, if you look a smidge closer you'll see that it's the WS-C4948-**10**E-E which is EOL and not the WS-C4948-E-E, which was released under a year ago and which I have 4 of...and that none appear to work with CNA –  user30772 Jan 16 '13 at 15:45
    
Regarding CNA support and as I clarified above, I have the WS-C4948E with the 4 1/10G SFP+ uplinks. The second E (not shown in your snipit above) just signifies I'm using Enterprise code. Mine is identical to the E-F except for airflow direction. Mine are officially supported, I just asked that in my original post to Cisco, rhetorically, out of extreme frustration and dissatisfaction. I personally dropped a non-metaphorical fortune on 4 brand new units and I'm frustrated. I'd MUCH rather pay for CNA and have it work then get it for free and waste, literally what I paid for them in time. –  user30772 Jan 16 '13 at 15:46
    
But thanks for taking a look...FWIW, here's a link to my post on Cisco's support forum which I originally posted in mid Oct. supportforums.cisco.com/thread/2190017 –  user30772 Jan 16 '13 at 15:46
    
NP, just clarifying, so the problem lies elsewhere. –  slm Jan 16 '13 at 16:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.