Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a folder on my work computer (Windows 7 64 bit) containing ~250MB. It was previously on my SkyDrive so I could access it at home, until I decided yesterday to use the DirectSync feature of Cubby which has been lying dormant on my PC for the past 6 months.

Following the steps as indicated in the DirectSync FAQ, I turned the cloud off and sync on for this cubby ("Work"). When I got home, I downloaded the latest version for my Windows 8 64-bit computer, installed it and set "Work" to sync to one of my drives. When I hover over the folder in the Cubby application it says it is using DirectSync. I left my home PC on this morning so it could sync once I logged in at work today.

Currently I can see from my main Cubby folder, that my home pc is online and syncing that cubby with the cloud (as expected). However, for my "Work" cubby, it only shows my work PC and it is "ready for DirectSync". Seeing as I followed all the steps in the FAQ, I am unsure as to why it is not working.

share|improve this question
    
Ok it turns out that even though I set the sync folder on my home PC (target) and switched it on, because my work pc (source) was not on and nothing had synced yet, the sync got switched off my home PC. It's working now. –  Arabella Jan 16 '13 at 6:50
    
You should post your solution as an answer and accept it. –  Indrek Jan 21 '13 at 23:38
add comment

1 Answer

up vote 1 down vote accepted

If you set your source PC to Directsync, but then you switch it off before you have changed your target PC to DirectSync, the next time you put the source PC on, the DirectSync will not occur. Initially, both PCs must be on to establish that first connection, even allowing just a MB or so to sync before you switch off, otherwise you will have to set up the sync settings again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.