Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am quite happy using Outlook 2013, however there is a thing bothering me - hopefully someone can help me get this adjusted.

Basically I see my own name in the Sent items folder, I would like to have this adjusted to see the recepients name instead of my own. Is there a possibility to change this around?

Kindly see this image as reference:

1

share|improve this question

3 Answers 3

up vote 0 down vote accepted

All you should have to do is Change the view.

I have Outlook 2010, so some things may appear different, but the concept is the same. To change the view, select the Sent Items folder, switch to the View tab, click Change View, then Sent.

enter image description here

If that doesn't work, do the same thing again, except this time choose Rest View. This will reset the view to default.

After that, if it still has not worked, you can use these instructions to change it manually - Sent Items folder only shows my name.

share|improve this answer
    
This is outstanding - thank you very much! –  TheDave Jan 17 '13 at 13:03

You are probably displaying the "To" column instead of the "From" column. Right click any column name and choose view settings. Click the Columns button and modify which columns are being displayed.

share|improve this answer

In the conversation settings, uncheck messages from other folders and you do not see the message sent by you (since those will be in the sent items folder)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.