Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I experience serious trouble with line-wraps in thunderbird when using enigmail.

It seems that there is something wrong with the order of the follwing steps:

  1. I write a text (without caring about having long lines or not)
  2. I tell enigmail to sign the message
  3. I hit send

What happens now is:

  1. Enigmails signs the message
  2. Thunderbird now adds line-wraps (thus breaking the signature)
  3. Thunderbird sends e-mail

I'd like that my E-Mails get wrapped at max. 72-chars before enigmail signs the message. How can I configure this behavior?

share|improve this question

1 Answer 1

Option no. 1: use word wrapping.

Option no. 2: switch to using PGP/MIME instead of PGP/in-line for signing and encrypting. PGP/MIME handles things like long lines, HTML messages (if you really must send them), attachments and extended character sets better than PGP/in-line does.

PGP/MIME is vastly superior to in-line, but the only drawback is that some mail clients, especially on phones and certain webmail interfaces, just can't handle it at all. I use PGP/MIME with exceptions for a few recipients and some mailing lists.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.