Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am receiving 11 beeps on AMI bios (cache memory error from beeping codes).

The motherboard is an ASRock CONROE945PL-GLAN.

Can anybody help me solve this? I tried resetting RAM and CMOS battery, but computer won't start.

share|improve this question
    
Is this a new PC build, or was it working fine for a while and then died? – Bigbio2002 Jan 16 '13 at 21:43
    
I successfully solved the problem thanks to Hennes. BTW, it is an old PC. – Makaroni Jan 19 '13 at 20:13

This motherboard has no cache on the motherboard itself. All cache in it is inside the CPU.

Thus it probably means that your CPU has failed. Try re-seating the CPU and check if its cooling is OK.

If that does not solve it, try the motherboard with another, compatible CPU.

share|improve this answer
    
Thanks Hennes. Since I am complete novice in this area, can you please explain to me how should i do this. – Makaroni Jan 16 '13 at 20:42
1  
Since you ask this: Maybe not on your own. Still: Open the computer, look at the CPU and the cooler (right side of asrock.com/mb/photo/ConRoe945PL-GLAN.jpg has the CPU socket). Check if the fan is properly attached. If not, read the manual (found here: europe.asrock.com/manual/ConRoe945PL-GLAN.pdf ) at page 15. Reverse steps 6 though 1. Check for obvious damage. reinsert CPU (or backup CPU), apply a bit of termal paste, reassemble, retry. – Hennes Jan 16 '13 at 20:47
    
If you do not feel comfortable with that: ask someone else to do it. It is easy, but also easy to get wrong. (E.g. do not wear a woolen sweater -static-. And do not add too much thermal paste. And only if there is no thermal pad). Etc etc. – Hennes Jan 16 '13 at 20:48
    
Thanks, I solved the problem with your advices! – Makaroni Jan 19 '13 at 20:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .