Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Dell E6400 - running Windows 7. I am using VMware Workstation 6.5 - trying to create a Debian VM. Upon trying to install the 64-bit version of it, it said:

this host is vt-capable but vt is not enabled

I've now enabled virtualization in my BIOS, restarted (cold restart - even pulled the battery out!) But it still says it's not enabled.

I've updated to the latest BIOS, tried again - BIOS said it's enabled, VMware says it's not!

What can I do?

share|improve this question
up vote 2 down vote accepted

There is a small utility that will tell you if you are ready for 64-bit VMware called SecurAble. With both texts saying YES, you should be set for 64-bit.

If it still won't work, then try and post the exact computer model and motherboard type, someone might lead you on the right track.

share|improve this answer

You need to switch off the execution disable bit too. I can't tell where on your BIOS that option is. Most likely under some security tab or submenu.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .