Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After I have installed the nVidia driver using this tutorial, and I try to startup it follows the bootsplash and when it's about to load the gdm3 it first shows the tty screen for a second and then I see a white flickering _ symbol at the top left of the screen while the rest is black. I can press everything I want but it doesn't change, even CTRL+ALT+F1.

My laptop (Asus K53S) has a Geforce GT540M graphics card. And I just installed gnome-shell with gdm3 on Debian Wheezy. I used the following commands to install the nVidia driver:

apt-get install module-assistant nvidia-kernel-common
m-a auto-install nvidia-kernel-source
apt-get install nvidia-glx

After that there was no xorg.conf file so I created one using this format:

Section "Module"
    Load        "glx"
EndSection

Section "Device"
    Identifier  "Video Card"
    Driver              "nvidia"
EndSection

But that also didn't work so I tried this:

apt-get install nvidia-xconfig
nvidia-xconfig

This is the result of /var/log/Xorg.0.log:

(EE) No devices detected.
Fatal server error:
no screens found

And now I don't know what to try anymore, how can I fix this issue?

The only thing I can do is go in recovery mode.

share|improve this question

1 Answer 1

Sorry, I can't add comment...

Did you fixed your issue? I had the same issue month ago. There is Geforce 520MX on my Asus K53S. I didn't install nvidia drivers at that time, but I forced somehow gnome3 work fine with nouveau drivers. But, this issue appeared again yesterday after debian wheezy update and I can't still fix this problem.

Do you have new video-card's driver issue too?

Debian amd64 (wheezy): gnome 3 not working - I asked the same question.

share|improve this answer
    
I am sorry but I could not fix this, I gave up after trying for some time and now I sold the laptop... –  motash Jul 10 '13 at 9:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.