Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I run win 7, i recently connected three seagate external hdd to it and was copying some data, unfortunately one of them disconnected and they system hung up, i took out the battery and tried to boot up the laptop again, but it never did. it just shows the thinkpad splash screen and then the cursor starts blinking and then it tries to boot from the start again. I can however access the disks via an ubuntu live CD. I also tried pressing f8 to reach the startup repair menu, but I cannot get to that screen. Is there a way I can fix this problem without formatting the system as i do not possess the win 7 disk?

share|improve this question

1 Answer 1

Your problem seems that you have lost or broken the MBR,

I'll leave a links to help with this.

For getting a win7 repair disc, and can follow these simple steps:

Windows 7 - MBR - Restore Windows 7 Master Boot Record

If you want to operate from ubuntu could follow these steps:

Win Boot-Repair from Ubuntu.

share|improve this answer
    
i tried the boot repair from ubuntu but it did not work. the pastebin file was paste.ubuntu.com/1545848 –  Rishabh Jan 18 '13 at 16:10
    
Your MBR seems fine, if you are sure that you can not access the menu F8 & F10, chances are your boot order in your bios has changed, should be able to access to Lenovo bios menu by pressing F1 on startup, in any case if proper reconfigure your BIOS boot sequence fails, you can use the tools "Lenovo bios update", which will add functionality in addition to put order in your system startup. –  RTOSkit Jan 19 '13 at 8:16
1  
well, a system format worked. thnx for the help. –  Rishabh Jan 19 '13 at 13:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.