Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just bought a Samsung Series 5 notebook, with Windows 8, but I found it unreasonably slow to reboot and install updates.
Last night I waited for 1h30 for it to install 1 update and reboot, when I finally gave up and switched it off during reboot. Another thing that I noticed is that HD I/O is too high for a reboot - the HDD light doesn't turn off during the process, and the notebook gets really warm.
I tried to reboot it another day, without any updates to install, and after 4 hours it was still in the reboot screen. I had to do a hard reboot.

I found specially weird that even with a worse machine, Windows 7 would do both things (install updates AND reboot machine) faster.

Does anyone know a way to speed things up? Is there any configuration that I can make? Is this a Windows 8 bug?

share|improve this question
    
how much memory does it have? –  Keltari Jan 18 '13 at 10:21
1  
It has 8 GB RAM. –  Mauren Jan 18 '13 at 10:25
3  
Try sfc /scanNow to see if there is any disk corruption. –  Guy Thomas Jan 18 '13 at 10:25
    
Windows 8 on my my laptop with a normal HDD boots within a reasonable time (no slower than Windows 7); on my desktop with an SSD it boots in ~8 seconds. Sounds like a problem specific to your machine, rather than a wider Windows 8 issue. –  Deejay Jan 18 '13 at 10:27
1  
Is application startup also slow? To me this sounds like a hardware problem. I'd run sfc as suggested above, but also chkdsk and one or more benchmark utilities to see if your disk and computer performs as expected. –  Dag Jan 18 '13 at 10:46

5 Answers 5

up vote 15 down vote accepted

One of my friends also has a Samsung Windows 8 laptop, and disabling the Samsung service "IntelliMemory" service solved all of his issues.

  1. Run services.msc
  2. Locate "IntelliMemory"
  3. Right Click -> Properties
  4. Startup Type -> Disabled
  5. Click "Stop"
  6. Click "OK"
  7. Reboot

IntelliMemory is a product which is installed by default on Samsung Windows 8 laptops. Samsung pre-loads IntelliMemory on most of their Windows computers, and it's the first thing to remove from a machine with an SSD drive. It can speed up slower conventional spinning hard disks by caching lots of stuff to RAM (memory), but when you have an SSD this isn't helpful and it tends to hog all the RAM. It can be safely removed from a system using an SSD drive.

share|improve this answer
    
-1 Windows does not have such a service. It is installed by some third party software, which I would rather uninstall if it caused such p0rblems. –  kinokijuf Jan 19 '13 at 9:11
5  
It's Samsung software, which comes pre-installed on his Samsung laptop. No need to downvote. Have updated my answer to match. –  LuckySpoon Jan 19 '13 at 9:13
    
Still, I would rather uninstall it. –  kinokijuf Jan 19 '13 at 9:16
    
Agreed, but I haven't tried it to provide it as an answer. I know that disabling the service works. Care to remove the downvote? –  LuckySpoon Jan 19 '13 at 9:18
1  
A quick check indicates that it is made by the scientology company Condusiv (formerly known as Executive, of NT5 defrag infame). I would definitely uninstall it. –  kinokijuf Jan 19 '13 at 9:32

As suggested by others, this would seem to be a hardware fault. We are dealing with slow Windows 7 startup/shutdown in an enterprise setting at the moment but even we are only dealing with 8 minutes.

If it were a few minutes delay, I'd suggest a network issue but given the extreme time, I would think that it is a Hard Disk fault.

share|improve this answer
  • Run the program RUN.exe and then write MSCONFIG and Enter.
  • In the program go to the Services and click Hide all Microsoft services, now stop some services that you don't need, like AMD, Google Update, Hamachi, utilities from the manufacturer, Skype Updater.
  • Go to Task Manager, go to Startup and disable the unnecessary apps, for example: µTorrent, apps from the manufacturer, Skype, Java
  • Go to CCleaner, click Tools and go to Startup and disable apps from Windows, unnecessary, IE – all, Context menu – all, Scheduled Tasks – all
  • Restart the PC. This is to boot Windows 8 Faster.
share|improve this answer

So, after doing some testing and doing what was suggested by the answers above, I also uninstalled the antivirus that shipped with my notebook (Norton Security), replacing with another software, and the issue seems to be gone. I will need to test what happens when new updates are installed, but for now it is rebooting properly and after disabling IntelliMemory service, it is also faster to shutdown and startup.

Thanks guys!

share|improve this answer

I removed Condusiv IntelliMemory from my new Samsung Notebook with Windows 8, which was very slow. Now it is so fast! Definetely solved my problem. I removed it by Control Panel of old interface.

share|improve this answer

protected by Community May 31 '13 at 8:40

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.