Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I have problem with fully disable UAC (User Account Control) in Windows 8. I've never had such problems in Windows Vista, or Windows 7 - just have to disable UAC in Control Panel, reboot, and that's it.

Ok, step by step:

I've just make one account, during installation - account "Namek". In "Control Panel -> Accounts" I see only one account "Namek", and next to the avatar picture, it's:

Namek
Local Account
Administrator

Using:

cmd -> net users

there are:

Administrator   Guest   Namek

using:

cmd -> net users Administrator

and:

cmd -> net users Namek

the only difference are: Comment - in Administrator it's built-in, in Namek it's empty Account active - Administrator no, Namek yes Password required - Administrator yes, Namek no (because during Windows 8 installation I left password empty).

So I started with:

Control Panel -> Accounts -> Family Safety section

and set slider to value:

Never notify

reboot, and now, I've problem when for example I try to save anything, using Paint, directly on C:\ drive. It says:

You don't have permission to save in this location.
Contact the administrator to obtain permission.
Would you like to save in the My Pictures folder instead?

Ok, I've read some tutorials on the Internet, and I see that the case isn't as easy as in Windows Vista, or Windows 7 -> just disable UAC in Control Panel... so next step:

In gpedit.msc, I have already set:

Computer Configuration -> Windows Settings -> Security Settings -> Security Options ---> User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode

At value:

Elevate without prompting

So i didn't have to changed it.


In regedit:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

At value:

EnableLUA

I had default 1, so I set it to 0. but again nothing has changed.


On another Windows 8 (on VirtualBox) I've try solution, to acti ve built-in Administrator account, typig: "cmd -> net user administrator /active:yes" and now after start Windows 8 I can login to Administrator account, and now I've got FULLY permissions, but when I'm logout, and login on normal account, with 'administrator' permissions (which I created during installation), I've again problem when for example I try to save anything, using Paint, directly on C:\ drive. It says: "You don't have permission...blabla"

It's annoying, that I always have to right click some program, and click Run as administrator. I do not want to activate in my normal system Administrator account (by net user administrator /active:yes), and work on it, because on Namek account, I've already set a lot of things... Any help, please :(?

share|improve this question

marked as duplicate by techie007, Kevin Panko, SgtOJ, Tog, random Feb 15 at 14:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer

up vote 2 down vote accepted

Ok, now I try to check everything again, and I see, that in:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

At:

Ena‌​bleLUA

value didn't change correctly. It's still 1. So I again try to set this value to 0, reboot, and now it's 0, and I have fully administrator permission :). It can be useful for someone :).

PS: You can also try to Run as administrator.

share|improve this answer
1  
But have in mind that after changing this in registry, you can not use Microsoft Store, and some apps can not start from start panel. –  user276267 Nov 22 '13 at 20:45
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.