Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an InDesign Panel I made with Adobe Configurator 3. I have made modifications and I'm trying to intall the new version in InDesign to try them out. The way I used to do this was to File->Export Panel and double-click on the .zxp it creates. But now, for some unknown reason, Export Panel doesn't create a .zxp. I don't know what changed since the last time. Any ideas as to why this is the case?

NOTE

This is an old question, I since left that job and am no longer in a position to do any testing, nor confirm any new answers.

share|improve this question
    
Is there anything I can do to my question to make it clearer? – Shawn Jan 22 '13 at 21:34
    
Have you tried reinstalling the configurator? This sounds like an application issue. Also have you tried manually giving the file a .zxp extension? – Jason Bristol Aug 8 '13 at 20:31
    
Can you please tell us if this is on Mac or PC and did you by any chance move your folder with .gpc file? – TomEus Dec 12 '13 at 19:12
    
@TomEus PC and no, I did not move the folder with the .gpc file. – Shawn Dec 12 '13 at 22:45
    
OK, so couple of different steps you can try - export to a different location and if that works, copy the content to InDesign, second try running Configurator as administrator (via right click) – TomEus Dec 12 '13 at 22:56

You are using an older version of InDesign.

If you are using Windows Vista -

InDesign 3.0 was released in around April 2007 and if you are using the older Vista, you may be having permissions problems - you cannot save to any location except MyDocuments.

This is so old, your best bet now is to upgrade to latest Windows 7 or Windows 8, use Adobe Cloud InDesign.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .