Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I'm trying to expand or collapse a sub-folder in Finder, Finder starts to do it smoothly. This causes a lags on my screen. How can I disable this feature?

I've already disabled a smooth scrolling:

defaults write -g NSScrollAnimationEnabled -bool NO

This doesn't help though.

share|improve this question
1  
Similar question, no resolution yet: How to disable Finder triangle reveal animation in 10.7 Lion –  slhck Jan 19 '13 at 12:35

1 Answer 1

What you have disabled is the scrolling that occurs when you have a page that doesn't fit in the window, such as a multi-page word processing document or a web page.

Are you talking about looking at a folder in List Mode and clicking the little triangle beside a folder to see the contents without actually double-clicking the folder?

If that's the case, yes, it can sometimes lag, depending on the number of items contained within and perhaps other factors.

Or, are you talking about the Minimize effect which has Genie and Scale options? If this is the case, you can look in the Dock Preferences (System Prefs > Dock) and choose one or the other. There is also a third option available from the command line: http://osxdaily.com/2007/04/12/change-the-minimize-effect-in-mac-os-x/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.