Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My local shortcuts (.lnk files) do not execute if the shortcut has any command-line arguments

  • On freshly-installed 64-Bit Windows 8
  • Shortcut worked fine on Windows 7 32-Bit
  • It depends where the shortcut is executed from, however - works if launched directly from Windows Explorer, but not if launched from command line (cmd) or from another file manager called xplorer2
  • Example shortcut in the image, but all others that have arguments in the Target behave the same

cmd kaput after-exe mess

Tried Solutions which Failed

  • Could not find Unblock in the Properties
  • Enable did not help: "The setting I found that was blocking me from opening files on my LAN is “Launching applications and unsafe files” ... from Internet Explorer security settings found under your “Tools” –> “Internet Options” –> “Security” tab –> “Local intranet” or “Internet”
  • Reset did not help
  • Applying the lowest / least secure security settings for the first three security areas did not help either

Why are non-Internet shortcuts blocked / how to unblock them?

I'm at my wit's end before getting frustrated over this issue? :)

  • Could it be that command line or xplorer2 execution launches them with file:// scheme or something?
  • Funnily, the shortcut works if I copy the shortcut under C:\Users\Kristjan\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\

[ For search indexing: Your Internet security settings prevented one or more files from being opened. ]

share|improve this question
    
Does clicking Show details display any useful information? Is T: a mapped network drive? – and31415 Jan 20 '14 at 2:42

You need to disable User Account Control (UAC) http://techzend.com/disable-user-account-control-windows-81/ additionally a software that you run may require cmd to "Run as administrator" first (with a right-click).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.