Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Vaio laptop with a Radeon HD 5650. It has HDMI out, while my SyncMaster 971p only has DVI in. I also have an HDMI to DVI cable.

When I connect the monitor with this cable to make an extended desktop, I am getting a 'Going to sleep' message on the monitor. Is there a way to make this combination work?

share|improve this question
    
Laptops typically disable the external display outputs to conserve power and/or reduce EMI emissions. You probably have to use a software command to enable the video output on that HDMI port. One of the Function keys will probably also perform this function. –  sawdust Jan 19 '13 at 19:41
add comment

1 Answer 1

Enable the HDMI output in your operating system.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.