Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On opening publisher the Publication 1 that it presents me with is not the page size that I want. How do I change this default document so that when I open publisher next time it opens with the page size that I want? Thanks

share|improve this question

Open Publication 1, change the page size as required and Save as type: Publisher Template.

share|improve this answer
    
Thanks but that saves a new template and does not change the default – Simon Jan 19 '13 at 18:40

Office templates are located by default :
In Windows XP
C:\Documents and Settings\ user name \Application Data\Microsoft\Templates

In Windows Vista or in Windows 7 or Windows 8
C:\Users\ user name \AppData\Roaming\Microsoft\Templates

Create a template accorging to your requirement and save it on your desktop. Then navigate to the above location and replace the existing template with your template ( ensure that the name is same).

share|improve this answer
    
Thanks for this but navigation string not correct and no Publisher templates found – Simon Jan 19 '13 at 22:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .